Topics

Resolve 15 & ACES

Geoff Boyle
 

I’m probably missing something basic but I can’t see any way in R15 to set an IDT on a clip by clip basis.

I used to right click either on the clip or the first node and be able to select an IDT for that clip. That’s not there now.

 

Cheers

 

Geoff Boyle NSC FBKS

Cinematographer

Zoetermeer

www.gboyle.co.uk

+31 (0) 637 155 076

 

Geoff Boyle
 

Oops, it’s only the .rmf files that don’t work.

 

If the format is available in the RAW section od settings then the IDT option doesn’t appear.

 

This works fine for Arri, Red & Sony, Varicam which isn’t in the RAW section shows IDT options.

 

Canon is in the RAW section but doesn’t automatically apply the correct IDT and doesn’t show the IDT options in the timeline.

 

 

Cheers

 

Geoff Boyle NSC FBKS

Cinematographer

Zoetermeer

www.gboyle.co.uk

+31 (0) 637 155 076

 

From: cml-post-vfx-aces@... <cml-post-vfx-aces@...> On Behalf Of Geoff Boyle
Sent: 16 April 2018 08:32
To: cml-post-vfx-aces@...
Subject: [cml-post-vfx-aces] Resolve 15 & ACES

 

I’m probably missing something basic but I can’t see any way in R15 to set an IDT on a clip by clip basis.

I used to right click either on the clip or the first node and be able to select an IDT for that clip. That’s not there now.

 

Cheers

 

Geoff Boyle NSC FBKS

Cinematographer

Zoetermeer

www.gboyle.co.uk

+31 (0) 637 155 076