Web Analytics

BRAW and Resolve


Geoff Boyle
 

I have a weird one that I need help with.

 

I’ve used BRAW in Resolve with ACES in the past with no problems.

 

I’m now trying to load BRAW from the lighting tests into Resolve and it crashes every time, one of the crashes trashed data and my Decklink card stopped working afterwards.

 

If I try YRGB colour managed instead of ACES it allows me to load the files into the media section but doesn’t show any images, if I try to change to any other mode it crashes.

 

The files I’m trying to load play quite happily in the BRAW player.

 

I’ve removed and reinstalled everything, going back a version also to see if that helps.

 

cheers
Geoff Boyle NSC FBKS
EU based cinematographer
+31 637155076

www.gboyle.nl

www.cinematography.net

 

 


Robert A. Ober
 



On 3/1/20 5:45 AM, Geoff Boyle wrote:

I have a weird one that I need help with.

 

I’ve used BRAW in Resolve with ACES in the past with no problems.

 

I’m now trying to load BRAW from the lighting tests into Resolve and it crashes every time, one of the crashes trashed data and my Decklink card stopped working afterwards.

 


––––––––––––––––––––––––––––––––––--

Were do the files reside?  Are you loading them directly from a memory card?

If so, have you tried copying them to a hard drive and loading them from there?

Glad you are OK,
Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
www.infohou.com
Houston, TX


Geoff Boyle
 

The files are on a 1tb SSD and play without problem in the brawl player.

Geoff Boyle NSC
Cinematographer
Netherlands




On Sun, Mar 1, 2020 at 4:03 PM +0100, "Robert A. Ober" <robob@...> wrote:



On 3/1/20 5:45 AM, Geoff Boyle wrote:

I have a weird one that I need help with.

 

I’ve used BRAW in Resolve with ACES in the past with no problems.

 

I’m now trying to load BRAW from the lighting tests into Resolve and it crashes every time, one of the crashes trashed data and my Decklink card stopped working afterwards.

 


––––––––––––––––––––––––––––––––––--

Were do the files reside?  Are you loading them directly from a memory card?

If so, have you tried copying them to a hard drive and loading them from there?

Glad you are OK,
Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
www.infohou.com
Houston, TX


Robert A. Ober
 

On 3/1/20 9:54 AM, Geoff Boyle wrote:
The files are on a 1tb SSD and play without problem in the brawl player.


–––––––––––––––––––––––––

Ok,  I might still try copying them to another drive and see if it helps.  Also check the settings in Resolve for the cache, etc.  Make sure the first Media Storage location is on a fast drive with plenty of space.  And it should be different than the drive your BRAW files are on.

Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
www.infohou.com
Houston, TX



Geoff Boyle
 

It’s not the files, it’s my setup…

 

cheers
Geoff Boyle NSC FBKS
EU based cinematographer
+31 637155076

www.gboyle.nl

www.cinematography.net

 

 

From: cml-raw-log-hdr@... <cml-raw-log-hdr@...> On Behalf Of Robert A. Ober
Sent: 01 March 2020 17:47
To: cml-raw-log-hdr@...
Subject: Re: [cml-raw-log-hdr] BRAW and Resolve

 

On 3/1/20 9:54 AM, Geoff Boyle wrote:

The files are on a 1tb SSD and play without problem in the brawl player.

 

–––––––––––––––––––––––––

Ok,  I might still try copying them to another drive and see if it helps.  Also check the settings in Resolve for the cache, etc.  Make sure the first Media Storage location is on a fast drive with plenty of space.  And it should be different than the drive your BRAW files are on.

Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
www.infohou.com
Houston, TX


Mark Kenfield
 

If Resolve is having trouble processing/displaying the raw files, I'd look into your Preferences for GPU acceleration. Try flipping between CUDA/OpenCL/Metal (whatever options you have) and see if that makes a difference.

Cheers,

Mark Kenfield
Cinematographer

0400 044 500


On Mon, 2 Mar 2020 at 17:33, Geoff Boyle <geoff@...> wrote:

It’s not the files, it’s my setup…

 

cheers
Geoff Boyle NSC FBKS
EU based cinematographer
+31 637155076

www.gboyle.nl

www.cinematography.net

 

 

From: cml-raw-log-hdr@... <cml-raw-log-hdr@...> On Behalf Of Robert A. Ober
Sent: 01 March 2020 17:47
To: cml-raw-log-hdr@...
Subject: Re: [cml-raw-log-hdr] BRAW and Resolve

 

On 3/1/20 9:54 AM, Geoff Boyle wrote:

The files are on a 1tb SSD and play without problem in the brawl player.

 

–––––––––––––––––––––––––

Ok,  I might still try copying them to another drive and see if it helps.  Also check the settings in Resolve for the cache, etc.  Make sure the first Media Storage location is on a fast drive with plenty of space.  And it should be different than the drive your BRAW files are on.

Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
www.infohou.com
Houston, TX


Glenn Lee Dicus <glenndicus@...>
 

This is a total shot in the dark, but have you tried loading the files onto the OS’s hard drive? Remove as many hardware drivers from the equation as possible.

Also, which OS are you using?



Glenn Lee Dicus
IATSE (ICG Local 600)
310.903.7069
glenndicus@...




On Mar 1, 2020, at 10:37 PM, Mark Kenfield <mark@...> wrote:

If Resolve is having trouble processing/displaying the raw files, I'd look into your Preferences for GPU acceleration. Try flipping between CUDA/OpenCL/Metal (whatever options you have) and see if that makes a difference.

Cheers,

Mark Kenfield
Cinematographer

0400 044 500


On Mon, 2 Mar 2020 at 17:33, Geoff Boyle <geoff@...> wrote:

It’s not the files, it’s my setup…

 

cheers 
Geoff Boyle NSC FBKS
EU based cinematographer
+31 637155076

www.gboyle.nl

www.cinematography.net

 

 

From: cml-raw-log-hdr@... <cml-raw-log-hdr@...> On Behalf Of Robert A. Ober
Sent: 01 March 2020 17:47
To: cml-raw-log-hdr@...
Subject: Re: [cml-raw-log-hdr] BRAW and Resolve

 

On 3/1/20 9:54 AM, Geoff Boyle wrote:

The files are on a 1tb SSD and play without problem in the brawl player.

 

–––––––––––––––––––––––––

Ok,  I might still try copying them to another drive and see if it helps.  Also check the settings in Resolve for the cache, etc.  Make sure the first Media Storage location is on a fast drive with plenty of space.  And it should be different than the drive your BRAW files are on.

Robert

Robert A. Ober 
IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
www.infohou.com 
Houston, TX





Geoff Boyle
 

Thanks to Hook at BMD we narrowed it down to a clash with an Nvidia driver. 

Once that was changed everything was fine.

--
Cheers
Geoff Boyle NSC FBKS
EU based cinematographer
www.gboyle.nl


Glenn Lee Dicus <glenndicus@...>
 

I saw that, just a wee bit late. 8)

Glenn Lee Dicus
LA based Gaffer


On Mar 3, 2020, at 6:18 PM, Geoff Boyle <geoff@...> wrote:

Thanks to Hook at BMD we narrowed it down to a clash with an Nvidia driver. 

Once that was changed everything was fine.

--
Cheers
Geoff Boyle NSC FBKS
EU based cinematographer
www.gboyle.nl